HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Practical Experience for repair jobs

Moderator: Smashers

Post Reply
skbasirsona
Scouts
Scouts
Posts: 28
Joined: 06 Nov 2016, 20:57
Location: bhubaneswar
Contact:

HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Post by skbasirsona » 09 Nov 2016, 20:40

HP 15

BOARD PART --- R62 BOARD

PROBLEM-----

POWER ON ...NO DISPLAY .200AMP LOAD ONLY

STEPS BEFORE DIAGNOSIS

FIRST LOOK IN DC JACK FOR POWER LED.... BUT POWER LED NOT GLOWING AFTER CONECTING ADP ,,,,
BUT SYSTEM JUST POWER ON WHEN PRESS POWER SWITCH ....AND TAKEING .180 amp IN DC SUPPLY...
WHICH IS WRONG ..... BEFORE POWER SWITCH ON BOARD LOAD SHOULD BE .03amp FOR NORMAL OPRATTION.....
AND WHEN BOARD ON MARK FAN NOT WORKING ..... THIS IS FIRST SUSPECT FOR 5V AREA ISSUE..........


DIAGNOSIS STEP FOR CHECK ISSUE


CHECKED AT FIRST BOARD WHERE 5V IC GETTING HEAT EXCESS

THEN CHECKED FOR THAT 5V COIL FOUND 2.2V INSTED OF 5V

SUSPECTED 5V IC SHROT OR ANY 5V RELATED COMPONET SHORT

THEN I GO FOR CHECK VCC5V IN PU10 PIN11 FOR 5V ,,, BUT HERE GETING ONLY 0 V

HERE SHOULD BE 5V FOR NORMAL OPERATING

THEN I CHECK THIS PIN IMPEDANCE AND FOUND LOW AND SHORTED WITH GND

THIS PIN IS ONLY CONECTED WITH ONE CAPACITOR PC228 AND CHECKED ... FOUND THIS CAP IS SHORT

THEN REMOVE THIS CAP SHORT CLEAR AND PIN 11 IS NOW 5V AVAILABLE AND 5V REGULATOR IC ALSO NO HEATED

BUT STILL ONLY 2.2V AVIL IN 5V COIL WHEN PRESS POWER SWITCH

THEN I SEARCH FOR THIS CAPCAITOR VALUE 1U/6.3V IN BOARD FOR REPLACE IT

THEN I SEARCH IN SCHEMATIC FOR "1U/6.3V"

MANY PLACE I FOUND IT AND ATLAST C509 CAPCITOR FOUND FOR SAME VALUE

THIS IS C509 CAP PLACE IS BEHIND THE PCH AND ALSO MARK IN PICTURE

THEN REMOVE THIS C509 AND PUT IT ON PLACE OF PC228

NOW POWER ON THE BOARD AND 5V ALSO FOUND IN 5V COIL AND FAN ALSO WORK AND BOARD ALSO WORKING FINE NOW

RESOLUTION

JUST REMOVE THE PC228

REMOVE THE C509 AND PUT IT IN PLACE OF PC228

JOB DONE SUCCESSFULLY


THIS IS THE DEFAULT ISSUE IN PARTICULAR R62 MODEL JUST PC228 SHORT FOUND MANY TIMES
MANY TIME FOUND 5V IC HEATING 2.2V INSTEAD OF 5V

AND ALSO THIS ISSUE IS ARRIVE IN PARTICULAR THAT TYPE OF BOARD WHICH BOARD HAVE SEPARATE IC FOR 3.3V / 5V
You do not have the required permissions to view the files attached to this post.
esmatfadak
Scouts
Scouts
Posts: 59
Joined: 06 Nov 2016, 14:54

Re: HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Post by esmatfadak » 10 Nov 2016, 08:22

Good job

[ Post made via Android ] Image
raghu009
Scouts
Scouts
Posts: 18
Joined: 26 Jan 2018, 12:32

Re: HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Post by raghu009 » 27 Sep 2018, 15:31

Thanks Brothe...Nice Work
User avatar
Crowntoy99
Posts: 6
Joined: 20 Jan 2016, 06:54

Re: HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Post by Crowntoy99 » 30 Sep 2018, 15:36

thanks
pepero
Posts: 7
Joined: 21 Jul 2018, 10:42

Re: HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Post by pepero » 16 Nov 2019, 18:52

good job thanks
pepero
Posts: 7
Joined: 21 Jul 2018, 10:42

Re: HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Post by pepero » 16 Nov 2019, 19:15

thanks bro
User avatar
Zishan8896
Posts: 4
Joined: 25 Jan 2020, 22:50
Location: Kanpur
Contact:

Re: HP 15 R62 BOARD POWER ON ...NO DISPLAY .200AMP LOAD ONLY

Post by Zishan8896 » 26 Jan 2020, 21:58

Nice case study
Post Reply